New app update available
Incident Report for 86 400
Resolved
This incident has been resolved.
Posted Apr 07, 2022 - 18:19 AEST
Update
We’ve had an issue with app version 5.72.5. If you’ve updated yesterday (5 April), please head back to the App or Play Store and reinstall the latest version 5.75.6.
Posted Apr 06, 2022 - 06:15 AEST
Monitoring
We’re working to get it up and running as quickly as possible and we’ll update this page the second it’s fixed.
Posted Apr 05, 2022 - 19:58 AEST
This incident affected: Our app.