Intermittent issues with adding new payees
Incident Report for 86 400
Resolved
This incident has been resolved.
Posted Jul 26, 2021 - 10:00 AEST
Monitoring
v4.20.4 of our app has intermittent issues when adding new payees to your app where a BSB and account number (All payments to existing payees are working and not affected in this version).

Please upgrade to v4.20.5 of our app which has resolved this issue.
Posted Jul 21, 2021 - 12:30 AEST
This incident affected: Our app.