Delays for incoming transactions
Incident Report for 86 400
Resolved
This incident has been resolved.
Posted Feb 18, 2022 - 17:18 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2022 - 12:10 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 18, 2022 - 10:27 AEDT
Investigating
Some customers may be experiencing delays for incoming transactions. We are working to resolve the issue and we’ll update this page the second it’s fixed. All other services remain available.
Posted Feb 18, 2022 - 10:16 AEDT
This incident affected: Our app.