Connected Accounts Not Refreshing
Incident Report for 86 400
Resolved
This incident has been resolved.
Posted Jul 20, 2021 - 18:22 AEST
Identified
We are aware that connected accounts are not refreshing as expected right now, and are working to restore full service. We'll update this page as soon as the connected accounts feature is back up and running.
Posted Jul 20, 2021 - 17:49 AEST
This incident affected: Our app.