Our app’s unavailable right now
Incident Report for 86 400
Resolved
This incident has been resolved.
Posted May 05, 2022 - 15:33 AEST
Update
We are continuing to work on a fix for this issue.
Posted May 05, 2022 - 15:33 AEST
Identified
We’re working to get it up and running as quickly as possible and we’ll update this page the second it’s fixed.
Posted May 05, 2022 - 15:26 AEST
This incident affected: Our app.