Connected Accounts Unavailable
Incident Report for 86 400
Resolved
This incident has been resolved.
Posted 18 days ago. Aug 31, 2019 - 19:11 AEST
Identified
Due to an ongoing provider outage, our Connected Accounts feature is currently unavailable.

At this time, some customers who have connected their other bank accounts to the 86 400 app may be unable to view any accounts in the app, including their 86 400 Pay and Save accounts.

Customers are also unable to connect any new accounts using this feature, or manage existing connected accounts.

All other services, including payments using the 86 400 app, Visa debit card and digital pays, can still be used. The Pay account balance can also be viewed on the Home screen of the 86 400 app.

We're very sorry for the inconvenience and are working hard to have things back up and running as soon as possible.
Posted 18 days ago. Aug 31, 2019 - 16:40 AEST
This incident affected: Our app.