Issue Displaying Cards in the App
Incident Report for 86 400
Resolved
This incident has been resolved.
Posted Aug 05, 2021 - 09:11 AEST
Identified
Some customers may temporarily be unable to access their cards in the 'Cards' screen in the app.
We are working to resolve the issue and will update this page the second it's fixed.
Posted Aug 05, 2021 - 02:12 AEST
This incident affected: Our app.