Issues with in-app provisioning of Apple Pay and Google Pay
Incident Report for 86 400
Resolved
This incident has been resolved.
Posted Oct 04, 2020 - 15:16 AEDT
Monitoring
We've implemented a fix for this bug and will be monitoring over the next few days to make sure everything is running smoothly.

If you experience any further problems when adding your card to Apple Pay or Google Pay using the 86 400 app, please get in touch with us on 1300 086 400. We're available between 8am and 8pm, Monday to Friday (Sydney time).
Posted Oct 02, 2020 - 11:44 AEST
Identified
We've identified a bug preventing some customers from adding their card to Apple Pay or Google Pay from the 86 400 app.

We're working with our provider on a fix for this issue and should have it resolved by the end of the week. We'll update this page as soon as things are back up and running.

In the meantime, customers are able to add their 86 400 Visa Debit card to Apple Pay or Google Pay once they receive their card in the mail.
Posted Sep 28, 2020 - 10:51 AEST
This incident affected: Our app.