Issues with card payments
Incident Report for 86 400
Resolved
This incident has been resolved.
Posted Nov 08, 2021 - 20:13 AEDT
Identified
We have identified an issue with some card payments. Some card payments may be intermittently declined. If a card payment is successful, it may not be displayed in your transaction history in the app. We are working to resolve the issue and we’ll update this page the second it’s fixed. All other services remain available.
Posted Nov 08, 2021 - 19:31 AEDT
This incident affected: Card payments.