App payments are unavailable right now
Incident Report for 86 400
Resolved
This incident has been resolved.
Posted Nov 06, 2019 - 10:38 AEDT
Identified
You won’t be able to pay someone using our app but you can still use your debit card and digital wallet as well as transfer between your pay and savings accounts. We’ll update this page the second our app payments are fixed.
Posted Nov 06, 2019 - 09:02 AEDT
This incident affected: Our app.