Bonus interest on your savings account isn't being displayed in the app right now
Incident Report for 86 400
Resolved
This incident has been resolved.
Posted Apr 26, 2022 - 14:56 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 26, 2022 - 14:34 AEST
Investigating
We've identified an issue with the bonus interest tile in the app under savings accounts. A blank box is displaying where the interest rate should be. Interest rate calculation is unaffected.
Posted Apr 26, 2022 - 14:32 AEST
This incident affected: Our app.