Bonus Interest tile is incorrect right now
Incident Report for 86 400
Resolved
This incident has been resolved.
Posted Apr 04, 2022 - 15:13 AEST
Investigating
You won’t be able to view the correct bonus interest tile at the moment. But don't worry, your bonus interest will be calculated correctly at the end of the month. We’ll update this page the second it’s fixed.
Posted Apr 04, 2022 - 09:45 AEST
This incident affected: Our app.