Log in issues for new customers
Incident Report for 86 400
Resolved
We’re aware that customers who recently joined us have had trouble logging back into our app. We’re happy to share that our engineers have now solved this issue. If you’ve already been able to get back into your app, please ignore this email.

If you’d like us to help you get access, we’re here on 1300 086 400 until 8pm tonight, and we’ll be back from 8am Monday. If you need access to your app over the weekend, please email your details to service@86400.com.au with “app access” as the subject, and we’ll contact you over the weekend.
Posted Jul 02, 2021 - 17:07 AEST
Investigating
We are aware of an issue where some new customers who joined us since Wednesday 30th June are having trouble logging back in to the app.

We are working to resolve this as soon as possible, but if you need to access your app in the meantime, please give us a call on 1300 086 400 and we can get you back in.

We’re working to resolve this as quickly as possible and we’ll update this page the second it’s fixed.
Posted Jul 02, 2021 - 13:36 AEST
This incident affected: Our app.