Issue Displaying Cards in the App
Incident Report for 86 400
Resolved
This incident has been resolved.
Posted Nov 08, 2021 - 07:35 AEDT
Identified
Some customers may temporarily be unable to access their cards in the 'Cards' screen in the app.
We are working to resolve the issue and will update this page the second it's fixed.
Posted Nov 07, 2021 - 20:31 AEDT
This incident affected: Our app.