Our 1300 phone number is temporarily unavailable
Incident Report for 86 400
Resolved
This incident has been resolved.
Posted Feb 03, 2020 - 15:04 AEDT
Update
We are continuing to investigate this issue.
Posted Feb 03, 2020 - 15:03 AEDT
Investigating
We're experiencing some issues with our 1300 phone number. In the meantime, if you need to get in touch please call us on 02 9058 7486 (or +61 2 9058 7486 if you're overseas).
Posted Feb 03, 2020 - 14:20 AEDT
This incident affected: Call centre.