Issues making payment to BSBs not enabled for NPP/OSKO
Incident Report for 86 400
Resolved
This incident has been resolved.
Posted Dec 01, 2021 - 17:16 AEDT
Identified
v5.39.2 of our app has an issue with customers receiving false error messages when making payments to BSBs that aren't enabled for NPP/OSKO.

Please note that these payments are being processed, so check your transaction history before attempting to pay again.

Payments to BSBs that are enabled for NPP/OSKO are working and not affected in this version.

Please upgrade to v5.39.3 of our app which will resolve this issue.
Posted Nov 23, 2021 - 17:13 AEDT
This incident affected: Our app.