Our app is temporarily unavailable in Google Play
Incident Report for 86 400
Resolved
This incident has been resolved.
Posted Jun 22, 2021 - 17:40 AEST
Investigating
This means that you will not be able to update or reinstall your app on an Android device at this time.

We are working with Google to have our app available in the Play Store as soon as possible.

iOS customers are unaffected.
Posted Jun 22, 2021 - 12:21 AEST