App login time is slow
Incident Report for 86 400
Resolved
This incident has been resolved.
Posted May 05, 2022 - 16:07 AEST
Identified
You might experience longer than usual load times when accessing the app.
We are investigating and will update as soon as the issue is resolved
Posted May 05, 2022 - 15:42 AEST
This incident affected: Our app.