Keep your app up to date
Incident Report for 86 400
Resolved
This incident has been resolved.
Posted Oct 11, 2021 - 13:38 AEDT
Identified
As of week commencing 27th September 2021 we will no longer support 86 400 app versions below v4.2.0. This is to support ongoing experience and security improvements. After this date, v4.2.0 will cease to work and customers will have to download the latest version of our app from the app store.
Posted Sep 23, 2021 - 09:24 AEST