Issue with cards in app
Incident Report for 86 400
Resolved
This incident has been resolved.
Posted Mar 25, 2021 - 10:20 AEDT
Investigating
Customers may be unable to access their cards in the 'Cards' screen in the app.

We are working to resolve the issue and will update this page the second it's fixed.

All other payment methods, including transfers between your accounts, BPAY, card purchases and ATM withdrawals remain available.
Posted Mar 25, 2021 - 09:33 AEDT
This incident affected: Our app.