Changing Card Pin and New Card Activation Temporarily Unavailable
Incident Report for 86 400
Resolved
This incident has been resolved.
Posted Aug 06, 2021 - 01:54 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 05, 2021 - 11:27 AEST
Identified
Some customers may be unable to change their PIN or activate a new card in the app.
Digital cards (Such as Apple Pay and Google Pay) are unaffected.
Customers may also experience issues resetting their password to get into the app using their debit card.
Posted Aug 05, 2021 - 10:23 AEST
This incident affected: Our app.