New customers are unable to join 86 400 right now.
Incident Report for 86 400
Resolved
This incident has been resolved.
Posted Feb 12, 2021 - 18:57 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2021 - 18:54 AEDT
Update
We are continuing to investigate this issue.
Posted Feb 12, 2021 - 18:54 AEDT
Investigating
We’re working to resolve this as quickly as possible and we’ll update this page the second it’s fixed
Posted Feb 12, 2021 - 17:58 AEDT
This incident affected: Our app.