Log in issues for new customers
Incident Report for 86 400
Resolved
This incident has been resolved.
Posted Jul 05, 2021 - 09:43 AEST
Monitoring
We’re aware that some customers who joined us between Wednesday 30th of June and 4pm Friday 2nd of July have had trouble logging back into our app. We’re happy to share that our engineers have now solved this issue. If you’ve already been able to get back into your app, then please ignore this message.

If you’d like us to help you get access, we’re here on 1300 086 400 until 8pm tonight, and we’ll be back from 8am Monday. If you need access to your app over the weekend, please email your details to service@86400.com.au with “app access” as the subject, and we’ll contact you over the weekend.
Posted Jul 02, 2021 - 17:12 AEST