New card activations temporarily unavaliable
Incident Report for 86 400
Resolved
This incident has been resolved.
Posted Mar 05, 2022 - 10:31 AEDT
Identified
New customers are temporarily unable to activate their cards in the app.
Customers who have an Android device can download the latest version of the app to fix the issue.
We are working to resolve the issue for Apple users and will update this page the second it's fixed.
Posted Mar 04, 2022 - 11:33 AEDT
This incident affected: Our app.