New customers are unable to join 86 400 right now.
Incident Report for 86 400
Resolved
This incident has been resolved.
Posted Aug 01, 2021 - 01:12 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2021 - 22:12 AEST
Identified
We’re working to resolve this as quickly as possible and we’ll update this page the second it’s fixed.
Posted Jul 31, 2021 - 21:47 AEST
This incident affected: Our app.