Delay in some payment processing
Incident Report for 86 400
Resolved
This incident has been resolved.
Posted Jan 17, 2020 - 14:17 AEDT
Monitoring
We’ve identified an issue processing payments for a small number of our customers between Thursday 2 January and Monday 6 January. This issue has now been fixed but has caused some rejected payments. The issue has not impacted card payments or cash withdrawals.

We’re really sorry for any inconvenience experienced for those who were affected.

If you didn’t receive a payment

A small number of customers who were expecting a payment into their accounts using their BSB and Account Number had the transaction rejected and returned to the sender. If you believe you have not received a payment, please contact the sender to reissue the payment. Please be aware it may take the sender’s bank up to 2 days to process the rejected payment.

If a payment out didn’t occur

Some customers who had set up direct debits from their 86 400 accounts (for example paying bills or subscriptions) may have had the transactions declined between Thursday 2 January and Monday 6 January with the transfer amount remaining in their account. If you believe that you have had an incomplete transaction, please contact the direct debit recipient (e.g. your electricity provider) to see if the payment needs to be made again.

Out of pocket

If you’ve incurred a fee as a result of an incomplete transaction please call our contact centre on 1300 086 400 (Mon-Fri 8am-8pm Sydney time) and we’ll sort you out.

Again, we’re really sorry for any inconvenience experienced for those who were affected. If you have any questions please call our contact centre on 1300 086 400 (Mon-Fri 8am-8pm Sydney time).
Posted Jan 07, 2020 - 15:21 AEDT