Real-time payments are temporarily unavailable
Incident Report for 86 400
Resolved
This incident has been resolved.
Posted Oct 04, 2020 - 16:29 AEDT
Investigating
Real-time payments to and from your 86 400 accounts using PayID and Osko are unavailable right now.

Some customers may also be unable to access their cards in the 'Cards' screen in the app.

We are working to resolve the issue and will update this page the second it's fixed.

All other payment methods, including transfers between your accounts, BPAY, card purchases and ATM withdrawals remain available.
Posted Oct 04, 2020 - 15:26 AEDT
This incident affected: Our app.